Degraded performance of Jira Align due to Cloudflare Firewall Errors
Incident Report for Jira Align
Resolved
Cloudflare has reported:
Elevated error rate for Firewall Rules
Resolved - This incident has been resolved.
Oct 14, 11:15 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Oct 14, 10:58 UTC
Investigating - Cloudflare is aware of, and investigating an issue which is impacting multiple customers using firewall rules. Further detail will be provided as more information becomes available.
Oct 14, 10:33 UTC
Posted Oct 14, 2021 - 20:45 UTC