Intermittent connectivity issues

Incident Report for Jira Align

Resolved

RCA is pending.
Posted 3 years ago. Aug 09, 2022 - 22:34 UTC

Monitoring

Connectivity issues were detected for this pod from 4:09pm to 4:22pm EST. Issue has been resolved. RCA is underway.
Posted 3 years ago. Aug 09, 2022 - 22:26 UTC
This incident affected: Pod 10.