Maintenance for vulnerability fix
Incident Report for Jira Align
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 04:24 UTC
Identified
maintenance has been completed, fix deployed.
Posted Jun 10, 2022 - 03:55 UTC
Investigating
We are actively applying an update to the Jira Align servers and you may experience momentary outage until this status is lifted
Posted Jun 10, 2022 - 03:02 UTC
This incident affected: Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 13, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 21, Pod 22, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 29, Pod 30, Pod 31, Pod 32, Pod 33, Pod 34, and Pod 35.