User session timeouts
Incident Report for Jira Align
Resolved
Our engineering teams have pushed a change to fix the issue.

If you are still experiencing issues please contact Support.
Posted Nov 25, 2019 - 16:28 UTC
Update
Our engineering teams continue to look into this issue.
Posted Nov 22, 2019 - 17:12 UTC
Investigating
We are investigating reports of user sessions timing out for customers.

We are investigating and have escalated to our engineering team.
Posted Nov 22, 2019 - 15:52 UTC
This incident affected: Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Pod 10, Pod 11, and Pod 12.