Jira Align Reports are not rendering correctly in some browsers
Incident Report for Jira Align
Resolved
This incident is resolved. Remaining sites have all been successfully updated with the fix.
Posted Nov 26, 2024 - 21:31 UTC
Monitoring
A fix has been implemented to some sites. Based upon feedback throughout today, we will finalize the deployment to the remaining sites.
Posted Nov 26, 2024 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2024 - 01:38 UTC
Investigating
The following reports open with a blank page due to recent Internet browser updates:
ART Allocation
Action Items Report
Cumulative Effort
Dependency Maps
Feature Audit Report
Feature Forecast - Average Velocity
Investment by Feature
Points Accepted (by Sprint)
Process Flow Cycle Time
Program Increment Cleanup Report
Program Increment Scope Change
Program Increments BurnUp
Program Predictability Report
Progress By Objective
Resource Allocation
Retrospective
Risk and Impediment Status
Sprint Metrics (M1)
Sprint Synchronization
Standup Attendance
Story Audit Report
Story Link Report
Team Details
Team Velocity
Theme Rank
Velocity by Team (Program Increment)
WIP by State
Posted Nov 25, 2024 - 21:34 UTC
This incident affected: Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 13, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 21, Pod 22, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 29, Pod 30, Pod 31, Pod 32, Pod 33, Pod 34, Pod 35, Pod 36, Pod 37, Pod 38, Pod 39, Pod 40, Pod 41, Pod 42, Pod 43, Pod 44, Pod 44, Pod 45, Pod 46, Pod 47, Pod 48, Pod 49, AWS ec2-us-east-2, AWS ec2-eu-central-1, AWS ec2-ap-southeast-2, AWS rds-ap-southeast-2, AWS rds-eu-central-1, AWS rds-us-east-2, AWS elb-ap-southeast-2, AWS elb-eu-central-1, AWS elb-us-east-2, AWS glue-ap-southeast-2, AWS glue-eu-central-1, AWS glue-us-east-2, AWS ses-ap-southeast-2, AWS ses-eu-central-1, and AWS ses-us-east-1.