Atlassian's cross product user search service is currently degraded.
Incident Report for Jira Align
Resolved
It has been resolved. Atlassian's cross product user search is working.
Posted Dec 19, 2023 - 03:28 UTC
Update
Atlassian's cross product user search service is currently healthy. Searches for users within Atlassian products are working as expected.
We are in the process of investigating the root cause of this incident.
Posted Dec 18, 2023 - 16:23 UTC
Update
Atlassian's cross product user search service is recovering. Searches for users within Atlassian products are returning to normal.
Posted Dec 18, 2023 - 16:06 UTC
Update
Atlassian's cross product user search service is recovering. Searches for users within Atlassian products are returning to normal.
Posted Dec 18, 2023 - 16:02 UTC
Update
Atlassian's cross product user search service is recovering. Searches for users within Atlassian products are returning to normal.
Posted Dec 18, 2023 - 16:01 UTC
Investigating
We are investigating reports of intermittent errors for Atlassian, Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Jira Align, Jira Product Discovery, Atlas, and Compass Cloud customers. We will provide more details once we identify the root cause.
Posted Dec 18, 2023 - 15:04 UTC