Degraded performance of Admin Hub, Atlassian Analytics, Confluence Cloud, Focus, Jira, Jira Product Discovery, Jira Service Management, and Rovo

Incident Report for Jira Align

Resolved

On December 15th, 2025, Admin Hub, Atlassian Analytics, Confluence Cloud, Ecosystem, Focus, Jira, Jira Product Discovery, Jira Service Management, and Rovo users in the prod-us-east region may have experienced performance degradations and errors on the web page and mobile apps. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Dec 15, 2025 - 19:01 UTC

Update

Our teams are continuing to implement mitigations. Error rates have decreased across all products and we are seeing improvements.

We will continue to provide updates here in 60 minutes or as more information becomes available.
Posted Dec 15, 2025 - 17:47 UTC

Update

We have identified the cause of the issue, and our teams are diligently working on mitigations. We're currently seeing signs of improvements. We'll continue to share additional updates here in 60 minutes or as more information becomes available.
Posted Dec 15, 2025 - 16:48 UTC

Update

We are actively investigating reports of performance degradation affecting Admin Hub, Atlassian Analytics, Confluence Cloud, Focus, Jira, Jira Product Discovery, Jira Service Management, Jira Work Management, and Rovo. We'll share updates here as more information is available.
Posted Dec 15, 2025 - 16:26 UTC

Identified

We are actively investigating reports of performance degradation affecting Admin Hub, Atlassian Analytics, Confluence Cloud, Focus, Jira, Jira Product Discovery, Jira Service Management, and Rovo. We'll share updates here as more information is available.
Posted Dec 15, 2025 - 16:16 UTC
This incident affected: Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 13, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 21, Pod 22, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 29, Pod 30, Pod 31, Pod 32, Pod 33, Pod 34, Pod 35, Pod 36, Pod 37, Pod 38, Pod 39, Pod 40, Pod 41, Pod 42, Pod 43, Pod 44, Pod 44, Pod 45, Pod 46, Pod 47, Pod 48, Pod 49, AWS ec2-us-east-2, AWS ec2-eu-central-1, AWS ec2-ap-southeast-2, AWS rds-ap-southeast-2, AWS rds-eu-central-1, AWS rds-us-east-2, AWS elb-ap-southeast-2, AWS elb-eu-central-1, AWS elb-us-east-2, AWS glue-ap-southeast-2, AWS glue-eu-central-1, AWS glue-us-east-2, AWS ses-ap-southeast-2, AWS ses-eu-central-1, AWS ses-us-east-1, and Cloudflare Network.