Intermittent Jira Align Web Issues

Incident Report for Jira Align

Resolved

On January 14, 2026, some Jira Align Cloud users may have experienced service disruption. The issue has now been resolved and the service is operating normally for all affected customers.
Posted Jan 14, 2026 - 23:09 UTC

Update

Our teams have deployed a fix and our internal analysis has confirmed of service restorations. We are now deploying the fix to Preview sites. We expect that deployment to complete in approximately one hour. We'll continue to share additional updates here in one hour or as more information is available.
Posted Jan 14, 2026 - 22:02 UTC

Update

Our teams have deployed a fix and we are continuing confirmations of service restorations. We'll continue to monitor closely to confirm stability. We'll continue to share additional updates here in two hours or as more information is available.
Posted Jan 14, 2026 - 20:06 UTC

Update

Our teams have deployed a fix and we are continuing confirmations of service restorations. We'll continue to monitor closely to confirm stability. We'll continue to share additional updates here in one hour or as more information is available.
Posted Jan 14, 2026 - 19:25 UTC

Monitoring

Our teams have deployed a fix and we are currently confirming service restorations. We'll continue to monitor closely to confirm stability. We'll continue to share additional updates here in one hour or as more information is available.
Posted Jan 14, 2026 - 18:30 UTC

Update

Our teams are continuing to diligently work on applying mitigations. Affected users may experience some loss of functionality. We'll continue to share additional updates here in one hour or as more information is available.
Posted Jan 14, 2026 - 17:25 UTC

Update

Our teams are continuing to diligently work on applying mitigations. Affected users may experience some loss of functionality. We'll continue to share additional updates here in one hour or as more information is available.
Posted Jan 14, 2026 - 16:30 UTC

Identified

We have identified the cause of the issue and our teams are diligently working on a mitigation. Affected users may experience some loss of functionality. We'll continue to share additional updates here in one hour or as more information is available.
Posted Jan 14, 2026 - 15:26 UTC

Investigating

We are investigating an incident that is intermittently affecting Jira Align cloud customers. Due to this issue, customers might observe loss of some feature functionality.
We shall keep you informed on the progress in 60 mins or sooner.
Posted Jan 14, 2026 - 14:26 UTC
This incident affected: Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 13, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 21, Pod 22, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 29, Pod 30, Pod 31, Pod 32, Pod 33, Pod 34, Pod 35, Pod 36, Pod 37, Pod 38, Pod 39, Pod 40, Pod 41, Pod 42, Pod 43, Pod 44, Pod 44, Pod 45, Pod 46, Pod 47, Pod 48, Pod 49, AWS ec2-us-east-2, AWS ec2-eu-central-1, AWS ec2-ap-southeast-2, AWS rds-ap-southeast-2, AWS rds-eu-central-1, AWS rds-us-east-2, AWS elb-ap-southeast-2, AWS elb-eu-central-1, AWS elb-us-east-2, AWS glue-ap-southeast-2, AWS glue-eu-central-1, AWS glue-us-east-2, AWS ses-ap-southeast-2, AWS ses-eu-central-1, AWS ses-us-east-1, and Cloudflare Network.