Intermittent ‘Whoops!’ error message when attempting to load Jira Align pages
Incident Report for Jira Align
Resolved
Between 2023-06-06 19:38 UTC to 2023-06-06 21:20 UTC , we experienced intermittent errors for Jira Align Cloud. The issue has been resolved and the service is operating normally.
Posted Jun 06, 2023 - 11:21 UTC
Investigating
We are investigating reports of intermittent errors for some JIRA Align Cloud customers. We will provide more details once we identify the root cause.
Posted Jun 06, 2023 - 10:10 UTC
This incident affected: Pod 7.