DNS issues with Jira Align
Incident Report for Jira Align
Resolved
Between 21:12 UTC to 21:35 UTC, we experienced major outage for Jira Align. The issue has been resolved and the service is operating normally.
Posted Jul 17, 2020 - 22:19 UTC
Identified
We are investigating an issue with Jira Align that is impacting all Cloud customers due to issues with Cloudflare. We will provide more details within the next hour.
Posted Jul 17, 2020 - 21:36 UTC
This incident affected: Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 13, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 21, Pod 22, Pod 23, Pod 24, and Pod 25.