Some North American sites experiencing slowdowns
Incident Report for Jira Align
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 21:35 UTC
Update
Jira Align sites in these pods are impacted by network issues at AWS in the US-EAST2 region.
Posted Dec 05, 2022 - 21:08 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 20:42 UTC
This incident affected: Pod 1, Pod 2, Pod 4, Pod 5, Pod 8, Pod 9, Pod 10, Pod 12, Pod 17, Pod 18, Pod 20, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 33, Pod 34, Pod 35, Pod 36, and Pod 37.