Some Jira Align sites experiencing 500 server error

Incident Report for Jira Align

Resolved

The incident is resolved and all Jira Align sites are now fully operational.
Posted Jun 17, 2025 - 07:34 UTC

Monitoring

Jira Align sites that were impacted by this issue should now be back online. Our team is continuing to monitor the situation and will provide further updates when available.
Posted Jun 17, 2025 - 07:01 UTC

Investigating

We are aware of an issue where some Jira Align customers are receiving a 500 server error when attempting to access Jira Align. Our team is aware of this issue and is investigating with urgency. We will provide an update as soon as possible.
Posted Jun 17, 2025 - 06:44 UTC
This incident affected: Pod 10 and AWS rds-us-east-2.