Atlassian Account login issues
Incident Report for Jira Align
Resolved
Between 12:45 UTC to 15:30 UTC, we experienced login and signup issues for Atlassian Accounts. The issue has been resolved and the service is operating normally.

We will publish a post-incident review with the details of the incident and the actions we are taking to prevent similar problem in the future.
Posted Sep 13, 2023 - 19:32 UTC
Update
We are no longer seeing occurrences of the Atlassian Accounts login errors, all clients should be able to successfully login now. We will continue to monitor.
Posted Sep 13, 2023 - 17:36 UTC
Update
We can see a reduction in the Atlassian Accounts login issues after the mitigation actions were taken. We are still monitoring closely and will continue to provide updates.
Posted Sep 13, 2023 - 16:30 UTC
Monitoring
We have identified the root cause of the Atlassian Accounts login issues impacting Cloud Customers and have mitigated the problem. We are now monitoring this closely.
Posted Sep 13, 2023 - 15:21 UTC
Investigating
We are investigating an issue with Atlassian Accounts login that is impacting some Cloud customers. We will provide more details within the next hour.
Posted Sep 13, 2023 - 14:08 UTC