Degraded site and API performance from 4:15 PM to 8:30 PM US Eastern time zone
Incident Report for Jira Align
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 01:17 UTC
Investigating
Jira Align users on pod 24 had degraded site and API performance from 4:15 PM to 8:30 PM US Eastern time zone. The SRE team has stubbed out the read-only calculation API which caused the issue, until a new code change can be applied
Posted Aug 19, 2021 - 01:17 UTC
This incident affected: Pod 24.