cloud outage impacting the availability of United States based Jira Align & Jira Align Launchpad sites
Incident Report for Jira Align
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:42 UTC
Monitoring
At this time, all Jira Align and Jira Align Launchpad sites have been restored.

Our Failever worked as expected and restored site access in 5 to 10 minutes for all customers sites outside those hosted on Pod 10.

Pod 10 customers encountered a 30 minute failover time frame due to high traffic loads. We will continue to monitor site activity and will post again to close out this incident.
Posted Jul 28, 2022 - 18:29 UTC
Identified
Around 1PM EST an Cloud Outage impacted the availability of Jira Align & Jira Align Launchpad sites. Failover is currently rebooting the sites. We will provide additional updates hourly until a complete remediation is in place.
Posted Jul 28, 2022 - 18:12 UTC
This incident affected: Pod 1, Pod 2, Pod 4, Pod 5, Pod 6, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 22, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 30, Pod 32, Pod 33, Pod 34, and Pod 35.