Elevated Errors
Incident Report for Jira Align
Resolved
Between 3:33PM UTC to 5:16PM UTC, Jira Align experienced intermittent service issues tied to a public cloud provider outage. All services have since been restored. For any further issues, kindly reach out to Atlassian Support.
Posted Jun 30, 2023 - 18:55 UTC
Update
Jira Align services are in the process of being restored. We're continuing to monitor the platform and will share any final updates at a later time.
Posted Jun 30, 2023 - 18:00 UTC
Monitoring
We're experiencing an elevated level of errors and are currently monitoring the issue.
Posted Jun 30, 2023 - 16:21 UTC
This incident affected: Pod 1, Pod 2, Pod 5, Pod 8, Pod 9, Pod 10, Pod 12, Pod 18, Pod 20, Pod 23, Pod 24, Pod 26, Pod 28, Pod 30, Pod 33, Pod 34, Pod 35, Pod 36, and Pod 37.