Jira and Azure Devops Connectors offline 23:05 Eastern 31-Jan and resumed at 08:48 1-Feb

Incident Report for Jira Align

Postmortem

Jira Align customers in the US AWS data centers experienced a lag in connector synchronization from 23:05 Eastern 31-Jan and resumed at 08:48 1-Feb. The Atlassian engineering team is working on a more robust solution to prevent a similar occurrence.

Posted 3 years ago. Feb 01, 2022 - 15:44 UTC

Resolved

This incident has been resolved.
Posted 3 years ago. Feb 01, 2022 - 15:42 UTC

Update

We are continuing to investigate this issue.
Posted 3 years ago. Feb 01, 2022 - 15:42 UTC

Investigating

There was no data loss. This outage delayed the synchronization of data between Jira Align and the team services for Jira and Azure DevOps
Posted 3 years ago. Feb 01, 2022 - 15:41 UTC
This incident affected: Pod 1, Pod 2, Pod 4, Pod 8, Pod 9, Pod 10, Pod 12, Pod 17, Pod 18, Pod 19, Pod 20, Pod 22, Pod 23, Pod 24, Pod 25, Pod 28, Pod 33, Pod 34, and Pod 35.