Enterprise Insights in APAC region service unavailable
Incident Report for Jira Align
Resolved
Between 08:50 UTC to 21:24 UTC, we experienced Enterprise Insights service unavailability for APAC region. The issue has now been resolved and the service is operating normally.
Posted Aug 30, 2023 - 21:46 UTC
Update
Fixed. Monitoring.
We have fixed Enterprise Insights services and have mitigated the problem. We are now monitoring closely.
Posted Aug 30, 2023 - 21:23 UTC
Update
We continue to work on restoring Enterprise Insights services in partnership with our cloud provider. We have identified the root cause and are working to resolve it as quickly as possible. We will provide more details in one hour.
Posted Aug 30, 2023 - 20:03 UTC
Monitoring
The hardware has been restored and services are slowly coming back online
Posted Aug 30, 2023 - 17:33 UTC
Investigating
Beginning at 08:30 UTC on 30-August the Enterprise Insights servers in the APAC regions were unavailable
Posted Aug 30, 2023 - 15:51 UTC