Jira Align down for some customers
Incident Report for Jira Align
Resolved
Between 10:25 UTC to 11:25 UTC we experienced degraded functionality for Jira Align. The issue has been resolved and the service is operating normally.
Posted Aug 11, 2023 - 12:03 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Align Cloud customers. We will provide more details once we identify the root cause.
Posted Aug 11, 2023 - 11:39 UTC