Email in US degraded
Incident Report for Jira Align
Resolved
We are no longer having any issues with email.
Posted Dec 08, 2021 - 01:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 01:19 UTC
Monitoring
We have started to see systems recover from this incident. We are now monitoring closely and expect recovery shortly.
Posted Dec 07, 2021 - 22:55 UTC
Update
We continue to work on resolving the incident with delayed email processing. We have identified the root cause and will provide additional updates as soon as possible.
Posted Dec 07, 2021 - 20:41 UTC
Update
We continue to work on resolving the incident with delayed email processing. We have identified the root cause and will provide additional updates as soon as possible.
Posted Dec 07, 2021 - 18:58 UTC
Identified
There are potential delays in US customer email processing due to an ongoing AWS US East outage.
Posted Dec 07, 2021 - 18:11 UTC
This incident affected: Pod 1, Pod 2, Pod 4, Pod 5, Pod 6, Pod 8, Pod 9, Pod 10, Pod 11, Pod 12, Pod 14, Pod 15, Pod 16, Pod 17, Pod 18, Pod 19, Pod 20, Pod 22, Pod 23, Pod 24, Pod 25, Pod 26, Pod 27, Pod 28, Pod 30, Pod 31, Pod 32, Pod 33, Pod 34, and Pod 35.