Intermittent Outage

Incident Report for Jira Align

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 22:24 UTC

Update

The issue has been mitigated, service has been returned to operational status. If you continue to experience issues, clear cache and restart all open browser windows.
Posted Apr 17, 2025 - 22:24 UTC

Update

We have been able to reproduce the issue and are investigating the root cause.
Posted Apr 17, 2025 - 22:06 UTC

Update

For customers experiencing issues, incognito mode in your browser can be used as a work around.
Posted Apr 17, 2025 - 21:33 UTC

Investigating

Jira Align is experiencing intermittent outages across multiple sites. The team is currently investigating.
Posted Apr 17, 2025 - 21:17 UTC