Intermittent Outage with Jira Align

Incident Report for Jira Align

Resolved

The issue has been resolved, service has been returned to operational status.
Posted Apr 18, 2025 - 05:14 UTC

Monitoring

Jira Align was experiencing intermittent issues across multiple sites between 19:30 UTC and 22:12 UTC. The issue is resolved and the service is operating normally. If you continue to experience issues, please clear your browser cache and restart all open browser windows.
Posted Apr 17, 2025 - 22:58 UTC