Jira Align Application down in Pod 7
Incident Report for Jira Align
Resolved
This incident has been resolved. We will be conducting a formal Post Incident Review (PIR) on this issue and provide a further update on Root Cause Analysis once the PIR is completed. Preliminary causation of the issue was a security configuration update and subsequent rollback. Please reach out to our support team at https://getsupport.atlassian.com/ with any questions. Thank you!
Posted Mar 25, 2021 - 16:11 UTC
Monitoring
Between March 25, 2021, 10:13:28 (UTC-05:00)to March 25, 2021, 10:46:17 (UTC-05:00) we experienced application outage for some of our European customers. The issue has now been resolved and the service is operating normally.
Posted Mar 25, 2021 - 16:09 UTC
This incident affected: Pod 7 and Pod 21.