RDS experiencing degraded performance
Incident Report for Jira Align
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 18:52 UTC
Monitoring
Connector syncs are re-enabled and we are monitoring a return to standard performance.
Posted Nov 19, 2024 - 18:24 UTC
Identified
Possible performance degradation since 11/18/24 11:00:00 PM PST. Connector syncs are temporarily paused.
Posted Nov 19, 2024 - 18:09 UTC
This incident affected: Pod 12.