Jira Align is inaccessible in some regions
Incident Report for Jira Align
Resolved
Between 06:30 UTC and 07:30 UTC, some Jira Align customers were unable to access the product. The issue has been resolved and the service is operating normally.
Posted Jun 21, 2022 - 08:10 UTC
Monitoring
We have identified the root cause of the intermittent errors and the problem has been mitigated. We are now monitoring closely.
Posted Jun 21, 2022 - 07:34 UTC
Identified
We are investigating reports of intermittent errors for some Jira Align Cloud customers.
Posted Jun 21, 2022 - 07:16 UTC
This incident affected: Pod 7, Pod 8, and Pod 27.