Jira outage for some customers

Incident Report for Jira Align

Resolved

Between 1:02 PM UTC to 2:28 PM UTC, we experienced Jira Work Management, Jira Service Management, Jira Software, and Jira Align being unusable for some customers. The issue has been resolved and the service is operating normally.
Posted 4 years ago. Aug 02, 2021 - 15:40 UTC

Monitoring

We have identified the root cause of Jira being unusable for some customers and have mitigated the problem. We are now monitoring closely.
Posted 4 years ago. Aug 02, 2021 - 15:02 UTC

Investigating

We are investigating an issue with Jira being unusable for some customers of Jira Work Management, Jira Service Management, Jira Software, and Jira Align Cloud. We will provide more details within the next hour.
Posted 4 years ago. Aug 02, 2021 - 14:10 UTC