RDS outage affecting the production database

Incident Report for Jira Align

Resolved

This incident has been resolved.
Posted May 22, 2025 - 01:37 UTC

Monitoring

The database has been restored. We are monitoring the site to ensure there are no further connectivity issues. We have confirmed no data was lost during this outage.
Posted May 22, 2025 - 01:12 UTC

Identified

RDS is currently experiencing an issue that has caused an outage in the production environment. AWS is investigating. In the meantime w will perform a database restore.
Posted May 22, 2025 - 00:25 UTC
This incident affected: Pod 47.